Forking and updating an abandoned plugin to php 8 compatibility

  • Anywhere

We have been using the remote media library plugin by one code shop, with a dedicated flickr extension plugin, to add a flickr menu to the media gallery. It allows us to see our flickr stream in the media section, and there users can select their uploaded photos. Since we’re a concert photographers group, and webspace is limited, we need the flickr albums to work.

However the site needs to be updated to php 8, and the plugin stops functioning.
The photo stream is no longer showing up, existing photo galleries based on it still work.

The plugin is based on guzzle, symfony and loumray.

We would like to ask for somebody who can help update the plugin’s compatibility for php 8 and beyond at a fixed price.

Source

Advertise Here
Need Help?